Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 UE4 4.25
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ericode
Starting Member

USA
1 Posts

Posted - Jun 30 2020 :  11:38:05 PM  Show Profile  Reply with Quote
Hello, I have some simple code using visual studio 2017 and UE4 4.25 and for all of the objects, it doesn't suggest me to include any imports even though they are clearly missing. I have UE4 support turned on and I rebuilt the symbol database. I also changed the source of C++ content to Visual Assist and that didn't work either. There isn't any errors under the class it needs to include but it does throw a compile error. What can I do to so I can use the include feature in visual assist?

feline
Whole Tomato Software

United Kingdom
16776 Posts

Posted - Jul 01 2020 :  04:47:37 AM  Show Profile  Reply with Quote
Are you talking about VA's Add Include feature?

https://support.wholetomato.com/default.asp?W177

if so, have you tried right clicking on the class name / symbol that needs another include file, and seeing if VA is offering to Add Include for the required header file?

zen is the art of being at one with the two'ness
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000