Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 Bug reported?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ernstmartinj
New Member

2 Posts

Posted - Oct 30 2012 :  08:38:03 AM  Show Profile  Reply with Quote
I'm using python tools for visual studio and is having the same issue that is reported in http://pytools.codeplex.com/workitem/710

This may have been reported, but just in case. I'm not sure this is a problem with VAX or the python tools. No show stopper, but a bit anoying.

Thanks for a great product.

/M

feline
Whole Tomato Software

United Kingdom
17026 Posts

Posted - Oct 30 2012 :  3:27:59 PM  Show Profile  Reply with Quote
Thank you for the report, I was not aware of this, and I don't think anyone else has reported it either. I have put in a bug report for this:

case=70279

For me the exception only happens once, then I have to restart the IDE to produce it a second time, which is something.

zen is the art of being at one with the two'ness
Go to Top of Page

ernstmartinj
New Member

2 Posts

Posted - Oct 31 2012 :  03:56:47 AM  Show Profile  Reply with Quote
Same here. Everything seem to work ok after the exception.
Go to Top of Page

feline
Whole Tomato Software

United Kingdom
17026 Posts

Posted - Oct 31 2012 :  11:41:19 PM  Show Profile  Reply with Quote
Thank you for the update, its good to know that I am seeing the same thing here.

zen is the art of being at one with the two'ness
Go to Top of Page

support
Whole Tomato Software

5566 Posts

Posted - Dec 17 2012 :  11:51:03 PM  Show Profile  Reply with Quote
case=70279 is fixed in build 1925
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000