Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 GitHub Copilot Chat not working when VA is enabled
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

feline
Whole Tomato Software

United Kingdom
18749 Posts

Posted - Mar 25 2024 :  12:18:53 PM  Show Profile  Reply with Quote
Excellent news, thank you! Not having a Copilot account this wasn't something I could simply test.

zen is the art of being at one with the two'ness
Go to Top of Page

rb_
Junior Member

13 Posts

Posted - Mar 25 2024 :  8:07:01 PM  Show Profile  Reply with Quote
2024.2 fixes the issue for me as well. Thank you!

Btw, I do not see an email from you, feline. I looked everywhere and double-checked that the address on my profile is correct.
Go to Top of Page

feline
Whole Tomato Software

United Kingdom
18749 Posts

Posted - Mar 26 2024 :  08:30:14 AM  Show Profile  Reply with Quote
At the top of the page, on the right hand side, just under where your profile name is shown, there should be a "Subscribe to Topic" link which you can use to subscribe, making sure you get email notifications about new posts.

We don't email everyone everything by default, which may be where the confusion is coming from.

zen is the art of being at one with the two'ness
Go to Top of Page

rb_
Junior Member

13 Posts

Posted - Mar 26 2024 :  2:12:36 PM  Show Profile  Reply with Quote
I was referring to your earlier post indicating that you have sent me an email:

quote:
Originally posted by feline

rb I have emailed you about this.

Go to Top of Page

feline
Whole Tomato Software

United Kingdom
18749 Posts

Posted - Mar 27 2024 :  09:24:07 AM  Show Profile  Reply with Quote
Odd, I sent an email to the email address on your forum account. It was a link to an Alpha build with the fix, to help while waiting for VA 2515 to come out. It is possible the email ended up in your SPAM folder, not sure what else would have gone wrong there.

zen is the art of being at one with the two'ness
Go to Top of Page

rb_
Junior Member

13 Posts

Posted - Mar 27 2024 :  4:09:03 PM  Show Profile  Reply with Quote
quote:
Originally posted by feline

Odd, I sent an email to the email address on your forum account. It was a link to an Alpha build with the fix, to help while waiting for VA 2515 to come out. It is possible the email ended up in your SPAM folder, not sure what else would have gone wrong there.



Nope. Not that I can see. I already checked everywhere.

I *am* getting marketing emails from Whole Tomato, fwiw.

Edited by - rb_ on Mar 27 2024 4:09:17 PM
Go to Top of Page

feline
Whole Tomato Software

United Kingdom
18749 Posts

Posted - Mar 28 2024 :  07:09:10 AM  Show Profile  Reply with Quote
OK, mystery solved, going back to where I sent the email, somehow I failed to correctly update the to email on the case, so it wasn't sent to you, even though I clearly remember looking up your forum registered email. Apologies for that. At least this isn't evidence that our support system cannot email you, which is a relief.

zen is the art of being at one with the two'ness
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2023 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000