Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 Can't register LICENSED product
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Tim Cyr
New Member

USA
3 Posts

Posted - Sep 25 2019 :  9:52:52 PM  Show Profile  Reply with Quote
My maintenance just recently expired (7/28/2019). I should be able to run version 2341.0 without any issue. This is the version that I manually install within Windows (not from the VS Extension manager). The first time I opened up VS it asked me to register, so I copied the two line key from my purchase email and it worked no problem. The next day I come back and boot up VS and VisualAssist has somehow updated itself to 2341.2?? And now it won't run except in trial mode, and it says my key is not valid for that version?!

I have fully uninstalled (from Windows and the Extension manager) to make sure there are no conflicting or multiple versions installed, do a fresh install on my LICENSED copy, and always end up with the same problem. WTH?

With the pricing going up and it not even working anymore I don't think I want to waste anymore money on this.

ChrisG
Whole Tomato Software

USA
171 Posts

Posted - Sep 26 2019 :  12:07:06 AM  Show Profile  Reply with Quote
Visual Studio 2017+ has aggressive automatic update settings by default. You can disable the automatic updates using the instructions at the following page.
https://docs.wholetomato.com/default.asp?W426

Sorry for the inconvenience.
Go to Top of Page

Tim Cyr
New Member

USA
3 Posts

Posted - Sep 26 2019 :  02:08:48 AM  Show Profile  Reply with Quote
FANTASTIC!

It's working again now, but we'll see if it's still working tomorrow.
Go to Top of Page

Tim Cyr
New Member

USA
3 Posts

Posted - Sep 26 2019 :  02:11:39 AM  Show Profile  Reply with Quote
And I was previously on VS2015, where I would have to do the updates manually. But now I skipped VS2017 and went straight to VS2019 which is when this problem started. So the info on the linked page makes perfect sense now.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000