Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 VA not highlight current parameter in function
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

SaloS
Junior Member

23 Posts

Posted - Dec 12 2005 :  10:06:44 AM  Show Profile
VA .NET could highlight current member in the tooltip with function parameters automaticaly, just after typing comma. VA X doesn't do that (or I cannot find where it can be turn on)

support
Whole Tomato Software

5566 Posts

Posted - Dec 12 2005 :  2:31:54 PM  Show Profile
What build of VA X do you have? Our latest is 1437.

What IDE and programming language?

Is "Parameter information" enabled in Tools|Options|Text Editor|General or C/C++?

Can you send or post a tiny screenshot of the problem? (We want to make sure we know to which tooltip you refer.)
Go to Top of Page

feline
Whole Tomato Software

United Kingdom
15905 Posts

Posted - Dec 12 2005 :  5:19:01 PM  Show Profile
does the tooltip contain function pointers? i have occasionally seen this go wrong with such tooltips, but normally it works just fine for me.

zen is the art of being at one with the two'ness
Go to Top of Page

SaloS
Junior Member

23 Posts

Posted - Dec 13 2005 :  01:18:33 AM  Show Profile
Thanks a lot. It helps me.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000