Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 Enhanced Syntax Coloring in dark mode (VS2019)

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
henryfalconer Posted - Sep 15 2020 : 07:43:18 AM
Hi,

I've just set up a new machine with VS2019 and can't get Visual Assist to use dark mode colours for Enhanced Syntax Coloring.

According to the documentation, VA is supposed to detect dark mode on installation and use appropriate colours automatically, but I've tried uninstalling and reinstalling VA (via the extensions menu in VS) with no luck.

The docs also say there is a Use Defaults button that resets the colours back to defaults, but this button isn't showing up for me.

Is there a quick fix I can do to get up and running? I'd be really grateful for a registry hack to force the colours to dark mode, or even just a list of hex values for the default dark mode colours that I can enter manually.

Thanks for your help.
2   L A T E S T    R E P L I E S    (Newest First)
henryfalconer Posted - Sep 16 2020 : 04:13:03 AM
That did it! Thank you!
accord Posted - Sep 15 2020 : 3:35:32 PM
Can you please try to resetting colors via Tools -> Options... -> Environment -> Fonts and Colors -> Use Defaults

If it doesn't help please try restarting Visual Studio.

Does this help?

© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000