Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 why i lost "enable in c#" in Suggestions

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
mrnancy Posted - Jul 23 2019 : 05:08:50 AM
why i lost "enable in c#" in Suggestions => Suggestion and Completion lists in Visual Studio 2019.1.6, but it worked in Visual Studio 2017




6   L A T E S T    R E P L I E S    (Newest First)
sean Posted - Nov 07 2019 : 7:11:40 PM
case=137431 is fixed in build 2353
https://support.wholetomato.com/default.asp?W404#2353
sean Posted - Oct 30 2019 : 1:22:53 PM
Fixed for next release -- currently undergoing active testing.
nitz Posted - Oct 30 2019 : 09:58:56 AM
It's been a few more months now, wondering if there's any update on case=137431 :)
sean Posted - Jul 25 2019 : 2:05:11 PM
A fix is under active development. We had hoped for inclusion in build 2341, but that didn't pan out. We currently hope to have it addressed in the Aug/Sept timeframe.
Mnemonic Posted - Jul 25 2019 : 03:01:37 AM
Any ETA? It's been like that for many months.
feline Posted - Jul 23 2019 : 07:53:32 AM
Unfortunately the way the listboxes work in the IDE has changed in VS2019 in C#, which is causing problems for our listboxes. We are currently working on this, to get our listboxes working properly again:

case=137431

Until then the setting has been removed, since it does not work in VS2019, but it still works in the earlier IDE's.

© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000