Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 Autocompletion placement off to left corner

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
Adam Thompson Posted - May 02 2019 : 4:24:25 PM
I am now getting the autocompletion drop down being positioned in the upper left hand corner of the VS 2019 editor. If I turn off Visual Assist, it shows where I am coding. When I turn VA back on, it is back up to the left-hand corner.

I tried uninstalling and installed an earlier version. Seemed to work. Then did the May 1 update and it is back.

Going to try to uninstall again and only go back one version. Tried to upload image but does not seem to be working.

Update:
Still an issue.

This started after I working on an issue in UE4 where I deleted the Binaries and Intermediate directories. I then inadvertently opened the 2019 sln in 2017.
9   L A T E S T    R E P L I E S    (Newest First)
feline Posted - May 08 2019 : 08:29:36 AM
Are you still seeing this happen in VA 2333? It should have been fixed, so if you are still seeing it then the fix is incomplete.
Z01 Posted - May 08 2019 : 04:56:51 AM
FYI I have this problem in 2017 also, thank you for workaround.
sean Posted - May 07 2019 : 2:16:16 PM
case=139997 is fixed in build 2333
https://support.wholetomato.com/default.asp?W404#2333
Adam Thompson Posted - May 06 2019 : 8:36:21 PM
Sorry for delay in replying...using 16.0.3 and thanks for the replies and the quick resolution.
sean Posted - May 04 2019 : 08:59:02 AM
update with a fix should ready this week.
Thomas Mountainborn Posted - May 04 2019 : 08:53:24 AM
I'm having the same issue. Thanks for the workaround, sean!
sean Posted - May 02 2019 : 6:24:32 PM
The problem is timing dependent and caused by changes to support async extension loading. case=139997

A workaround when it occurs, is to open another file and then return to the previous file (for example, alt+o, alt+left).
sean Posted - May 02 2019 : 5:38:46 PM
Are you using 16.0 or 16.1 Preview?
Adam Thompson Posted - May 02 2019 : 5:06:07 PM
quote:
Originally posted by Adam Thompson

I am now getting the autocompletion drop down being positioned in the upper left hand corner of the VS 2019 editor. If I turn off Visual Assist, it shows where I am coding. When I turn VA back on, it is back up to the left-hand corner.

I tried uninstalling and installed an earlier version. Seemed to work. Then did the May 1 update and it is back.

Going to try to uninstall again and only go back one version. Tried to upload image but does not seem to be working.

Update:
Still an issue.

This started after I working on an issue in UE4 where I deleted the Binaries and Intermediate directories. I then inadvertently opened the 2019 sln in 2017.



Heh, it is working properly now.

© 2021 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000