Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 Suggestion list tooltips

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
Chris Wilcock Posted - Feb 20 2016 : 09:59:34 AM
Hello

I'm using build 2089 of VAX with Visual Studio 2015, and having problems with the tooltips that appear to the right of the suggestion lists that appear after you type a period following a symbol name in the C# code editor. The same problem occurs with build 2086, from which I took the screenshot that accompanies this posting.

Instead of a function prototype and brief description of the function or property appearing in the tooltip, VAX is just displaying an ellipsis, which disappears when you click it. I've attached a screenshot with VAX enabled, and one with VAX disabled to show the normal behaviour of VS2015 and earlier builds of VAX.

Forgive me if this is a configuration option that I have overlooked, but is this an issue with the current version of VAX?

Chris Wilcock








6   L A T E S T    R E P L I E S    (Newest First)
Chris Wilcock Posted - Mar 16 2016 : 04:38:30 AM
Excellent - thank you!

Chris
sean Posted - Mar 16 2016 : 12:10:03 AM
case=94734 is fixed in build 2093
Chris Wilcock Posted - Feb 23 2016 : 03:16:01 AM
Fair enough, thanks for looking into the problem!

Chris
feline Posted - Feb 22 2016 : 8:39:09 PM
We are looking into this, but have not yet worked out what is going on with the tooltip content.
Chris Wilcock Posted - Feb 22 2016 : 6:56:13 PM
Hello Feline!

Thanks very much for the rapid reply, as always.

I've turned off the configuration option that you suggested, and restored the VS2015 native behaviour for now. Looking forward to seeing this bug fixed, as your enhanced listboxes are much more powerful!

Chris
feline Posted - Feb 22 2016 : 2:30:10 PM
I am seeing the same thing, thank you for your very clear bug report:

case=94723

For now, can you please try turning Off:

VA Options -> Suggestions -> Include suggestions in listboxes

not ideal, but this does fix the problem for me, and it does leave the other VA features enabled. I have been testing this with the built in string class, so hopefully you will see the same behaviour with the DevExpress namespace.

© 2021 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000