Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 No quick info tooltips when hover in VS2021

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
ikifenix Posted - Mar 31 2022 : 9:59:13 PM
So I tried Visual Assist, and while it works fine with UE4 and UE5 projects with Visual Studio Community 2019, when I use it with Visual Studio Community 2021 I don't get any quick info tooltips when I hover, both VS2019 and VS2021 have the exact same setting and Visual Assist has the exact same configuration in both versions.

Visual Assist 2019 when hover (and the display settings):



Visual Assist 2021 when hovering the exact same function (and the display settings):



The only way I found to get tooltips is enabling VS Intellisense in VS2021.
8   L A T E S T    R E P L I E S    (Newest First)
feline Posted - Nov 14 2022 : 10:44:02 AM
Thank you for the update, good to know that the fix is working for you
narjazz96 Posted - Nov 11 2022 : 7:12:12 PM
Issue fixed with the [Visual Assist Build 2022.4] release!
narjazz96 Posted - Aug 08 2022 : 07:38:11 AM
I see, thank you for the answer. I'll do with Visual Studio's IntelliSense for now.
feline Posted - Aug 08 2022 : 06:32:41 AM
We are working on a solution for this problem, and hope to have something reliable to release in the next couple of builds of VA. For now, if you can enable IDE intellisense without it having to much of an impact on your system performance, this will let IDE intellisense provide the tooltips for you.
narjazz96 Posted - Aug 08 2022 : 05:37:34 AM
Hi,

Any updates on thig bug, it still occurs for me.
VS Assist version:10.9.2458.0 + Visual Studio 2022.
feline Posted - Apr 04 2022 : 07:37:59 AM
Sorry I could not be more help, and yes, it does feel like there is a strange setting you are missing, I had exactly the same reaction when I first encountered this bug myself.
ikifenix Posted - Apr 01 2022 : 1:57:49 PM
Ok, thanks, at least now I know it is a bug, I was going crazy searching any small setting in case was missing something.
feline Posted - Apr 01 2022 : 08:09:43 AM
Thank you for the clear description, unfortunately this is currently a known bug, but we are working on a fix for this:

case=146411

For now you may find placing the caret into the symbol of interest and looking at VA's VA's Context and Navigation fields helps. These are normally found at the top of the editor window and are where the Alt-M list appears from, and will show you some information about the symbol the caret is placed into.

© 2021 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000