Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 Files missing in "open files in solution"
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Uniwares
Tomato Guru

Portugal
1740 Posts

Posted - Nov 27 2019 :  09:06:33 AM  Show Profile  Reply with Quote
For whatever reason, none of the classes in the "Organizational" folder, appears in the "Open files in solution" dialog.




PS: after closing VS2019 and reopening, all files showed up. Seems there is some cached info shown, not the current solution/.sln contents

Uniwares
Tomato Guru

Portugal
1740 Posts

Posted - Nov 27 2019 :  11:12:35 AM  Show Profile  Reply with Quote
I think I found the cause for this behaviour. When you drag classes or files from one project in the solution into another, they dont appear in the VA dialog.
This happens in VS2017 and 2019.

Edited by - Uniwares on Nov 27 2019 11:14:55 AM
Go to Top of Page

feline
Whole Tomato Software

United Kingdom
16280 Posts

Posted - Nov 28 2019 :  07:16:27 AM  Show Profile  Reply with Quote
Thank you for the clear description, and for figuring out the trigger. This is currently a known bug that we are working on:

case=141188

zen is the art of being at one with the two'ness
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000